Knowledgebase: Third-Party Software
Install Subversion on Your VPS
Posted by H9 Admin on 21 January 2015 12:09 PM

You will need access to Root Shell for this tutorial. Read more about Apache Subversion:

You'll login via SSH as root and run this command:

root@server [~]# yum install subversion

And then you may get this error:

Error: Missing Dependency: perl(URI) >= 1.17 is needed by package subversion

Here's what you do next (copy/paste):

root@server [~]# wget
root@server [~]# rpm -i perl-URI-1.35-3.noarch.rpm
root@server [~]# yum install subversion
(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
Full Name:
Help Desk Software by Kayako fusion